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INTRODUCTION
PrintingPress Pro Extreme software is designed to be easy to use and quick to learn and many
customers pick it up on their own without difficulty. This training manual is intended for those who
prefer a more structured training approach, or who need to bring new staff up to speed methodically
and inexpensively. This manual was designed to provide the reader with an introduction to the
software but it does not discuss every feature in detail. Please refer to PrintingPress Pro Extreme’s builtin User Guide for an in-depth reference of all the features.
By following along with the steps in this training manual you can quickly learn how to begin using
PrintingPress Pro Extreme to print invitations and address envelopes, and Invitation Architect to preview
and proof layered invitation projects and to order stationery with your professional discount. This
manual supplements the many online and on-screen tools we provide, including our Online Tour and
User Guide, both of which can be found in the Help menu in the software.
If you need assistance while learning the software or even once you become an expert user, you may
contact our technical support team by choosing Technical Support in the Help menu. Many frequently
asked questions are already answered in our searchable knowledge base available in our website
support center, and our team is always happy to assist you via email.
We have written this training manual with step-by-step instructions that you can follow along in order
to “learn by doing.” We recommend that you sit down in front of your computer with this manual and
follow the steps click by click. You may want to run through the steps provided here more than once.
The first time will give you a general overview; the second time you will notice finer details. This
manual assumes that you have already followed the instructions in the Getting Started guide and have
installed the software and downloaded all available updates. If not, please do so now.
This training manual is divided into five sections:
 The Navigation section will introduce you to the concepts of folders, customers, projects,
address books, stationery, mailing lists and guest lists.
 The Design section will introduce tools used to work with text, images, borders, backgrounds,
patterns, monograms and shapes.
 The Addressing section will show how to work with customer provided address lists and how to
review lists, address envelopes and print labels.
 The Preview and Proofing section will introduce tools to communicate with customers,
including how to use Invitation Architect to produce a multi-piece preview of an invitation
project.
 The Data Management section gives you details about backing up, sharing projects with
multiple computers, downloading updates and transferring to a new computer.
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SECTION 1: NAVIGATION
GETTING AROUND

When you run PrintingPress Pro Extreme the software automatically opens to where you left off. Since
the software automatically saves your work as you go, everything will be exactly as you left it when you
run the software again. If you were working on a project it will open that project. If you had several
projects open you will see them as tabs along the top of the screen.
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Getting around is easy and there are several options. The View menu will always be able to take you
to one of the five main sections of the software: Projects, Address Book, Mailing List, Guest List and
Stationery. You can also navigate using the Manage Projects and Edit Projects tabs at the bottom-left
of the screen. Click on the Manage Projects tab to view your customer folders and projects.

In the Manage Projects view you will see the Projects and Address Book tabs at the top. Click on the
Address Book tab to view the selected customer’s Address Book and then click on the Manage
Projects tab to view the selected customer’s projects.

Now click on the Edit Projects tab. In the Edit Projects view you
can view the Mailing List, Guest List, and Stationery using the
Project palette at the top-left. If you do not have any projects
open you will not see any Stationery listed, and the Mailing
List and Guest List will be empty as well.
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SETTING UP FOLDERS AND CUSTOMERS
PrintingPress Pro Extreme lets you create a separate folder for each customer to hold all of the
customer’s projects and address lists. Each customer gets their own address book so that there will be
no confusion when you are printing envelopes for different jobs.
Navigate to the Manage Projects view showing the customers and folders on the left. A customer looks
like a folder with a little person drawn on it. Click on the Customers folder below the My Projects
folder and click on the New Customer button in the toolbar to create a new customer. Enter the name
“Jane Smith” and click on the Save button.
You can move customers into folders to organize them however
you like. You can create new folders within other folders, but you
cannot create folders within a customer folder. Click on the
Customers folder again and choose New Folder in the File
menu. Enter a name for the folder and click on the OK button.
Then drag and drop the Jane Smith customer into the new folder
that you just created. You can also move customers by clicking
on the customer and choosing Assign Customer to Folder in the
Customer menu.

The first thing you will want to do when
you start a new job is create or select a
customer for the job. If you have not
already created a customer folder for
the new job’s customer, click on the
Customers folder, which is inside the
All Folders and Projects folder and
below the My Projects folder and the
My Templates folder. Then choose Add
New Customer in the Customer menu
to create a new customer. You can
enter your own name, or just the name
“Demo Customer” and click on the
Save button.
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Once you click on the Save button, the new customer will be added to the Customers folder. You can
create additional folders to arrange your customers, and you can create as many customers and
folders as you like. Below are a few rules about folders and customers that may be useful to keep in
mind:








Folders can contain customers or other folders inside them.
Customers can contain projects and addresses, but not folders or other customers.
All projects need to be “owned” by a customer.
The My Projects customer at the top of the folder list is there for you to store your own projects
and addresses.
You can move a project from one customer to another by choosing Assign Project to
Customer in the Customer menu and then selecting the new customer.
You can drag a customer or folder to another folder in the list as shown in the screen shot
above.
You can copy a project from one customer to another by choosing Duplicate Project in the
File menu and then selecting the new customer.

Below are a few common mistakes to avoid:





The My Projects folder and address book is only for projects you are sending to promote your
business to your address book, and should not be used for customer projects.
Each of a customer’s projects gets its own mailing list from that customer’s address book. The
mailing list can be imported separately by choosing Import Mailing List in the Mailing List
menu. You do not need to delete and re-import the address book for each new project you do
for a customer.
Each project should have all the pieces of stationery for that job. You do not need to create a
new project for each piece of stationery, and we do not recommend using one single project
to hold stationery for multiple different jobs.
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CREATING AND OPENING PROJECTS
The single most important thing you will do in PrintingPress Pro Extreme is create new projects for your
customers. Choose New Project in the File menu to open the Open Project window.

The Open Project window lets you create a new blank project, open an existing project or create a
new project from a template or sample project. Below we will describe each of these different types of
projects and when to use them:
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NEW BLANK PROJECT
Create a new blank project when you want to design from scratch using your own stationery
and designs.



OPEN EXISTING PROJECT
These are projects you have already created for one customer or another that you may want
to duplicate. You can also view existing projects in the Projects view in Manage Projects by
clicking on each customer folder.



NEW PROJECT BASED ON A SAMPLE PROJECT
o

CONTENT PARTNERS
These are projects that are designed to work with designer stationery from one of our
partner manufacturers. Typically these templates work with “pre-amended” stationery
that already has a design printed on the cards. The templates show the pre-printed
design on-screen so you can easily do your type layout, but the designs do not print so
when you choose Print Preview in the File menu you will just see the text you typed
(and any images you added). Our templates typically include sample type layouts,
some using fonts recommended by the partner manufacturers (which you may need to
purchase separately) and others using fonts that are available already on your
computer with your PrintingPress software.

o

LAYOUT TEMPLATES
These projects are shortcuts for you to easily create a few simple layouts for printing
multiple cards, such as 2 or 4 cards per page, onto 8.5 x 11 inch stock.

o

NEWSLETTER PROJECTS AND SAMPLE PROJECTS
These are projects that include printable artwork and sample type layouts and are
designed to work with blank stock from Mountaincow.com or another paper supplier.
All of our sample projects and newsletter projects can be easily printed using a
standard photo printer, and they all use fonts you already have from your PrintingPress
software and fonts & graphics CDs installation. We email new project designs each
month along with useful tips on ordering and reproducing the projects in our
Mountaincow Monthly email newsletter for which you will be automatically subscribed
when you activate your software. New projects will automatically download to your
computer each month.

When you create a new project, specify the customer to which the project should be assigned using
the Customer combo box at the top of the Open Project window. Create a few different templates and
sample projects and take a look at them. Click on each piece of stationery in the Stationery list in the
Project Palette at the top-left of the screen.
For each piece of stationery, choose Print Preview in the File menu on some of the stationery to see
how it will look when printed. To create another project, choose New Project in the File menu again.
We recommend that you create one or two projects from the most recent newsletter. To view the
newsletter project gallery, choose Design Ideas in the Help menu. When you are done with a project,
click on the X at the top-right of the project tabs or choose Close Project in the File menu.
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CREATING STATIONERY
Next, create a new blank project. As a shortcut you can choose New Blank Project in the File menu.
When you create a new blank project, the software will automatically open the New Stationery wizard.

The New Stationery wizard lets you add different types of stationery to your project. Click on each type
of stationery in the Type section and it will describe the stationery to you in the window on the right.
You can add more stationery to any project in the future by choosing New Stationery in the Stationery
menu.
Choose Card in the Type section and click on the Next button. Enter a name for the stationery (such
as “invitation”) and click on the Next button. Then you will see the Layout window where you can
specify the size and other layout options for your card.
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Set the card size to 5x7 for now, since that is the most common card size most people use. You can
choose from one of the standard stationery sizes we’ve included in the menu to save you time, or
enter any width and height you need. Later you can come back and experiment with setting the card
to print two or four per page, or having one or two folds (scores) to work with folded cards quickly
and easily.
Click on the Next button and you will come to the Margins window. This is where you can specify
custom margins for your card. The margins specify the boundaries of the main text area where you
can type. We will discuss the different options for adding text to a card in SECTION2: DESIGN.
Click on the Next button and you will see the Ribbon Holes window where you can specify the size and
shape of your hole punch and the spacing and positioning for hole markers in case you want to add
ribbons or embellishments to your card. Click on the Finish button to complete the wizard and create
your card.

Next, you will be given the option to automatically create a matching envelope, sized to match the
card you just created. Click on the Create button and the software will show you two pieces of
stationery in the stationery list at the top-left: invitation and invitation envelope. Click on invitation to
return to the card you created so that we can begin designing the card.
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SECTION 2: DESIGN
TOOLS
PrintingPress Pro Extreme offers numerous tools for designing invitation stationery and this training
manual will only touch on some of the basics. At any point you can pause to explore tools further on
your own and then come back to continue following the steps in this manual.
You can access the design tools in either of two different areas in PrintingPress Pro Extreme: the
toolbar and the palettes. The toolbar buttons allow you to zoom the stationery you are viewing, add
design elements, copy and paste styles, check spelling, and more. You can hover your cursor over any
of the controls in the toolbar to see the name for the control.

The palettes are on the left side of the Edit Projects view. There are three palette groups: Project, Text
and Design. To temporarily hide a palette group, click on the black triangle to the left of the palette
group name. To show the palette again, click on the black triangle again.
Text palette group is visible:

Text palette group is hidden:

The palettes give you quick and easy access to change the settings for your text, images, borders,
backgrounds and more. As with the toolbar, you can hover your cursor over any of the controls in the
palettes to see the name for the control. When you see up and down arrows in a number entry field in
one of the palettes, you can click in the field and then use your mouse wheel to quickly adjust the
number up or down to see the effects right away.
10

WORKING WITH TEXT
The first part of designing your card is entering your text. There are two ways you can work with text:


MAIN TEXT AREA
The main text area lies within the margins on a card and works just like a word processing
program. Click within the margins and start typing. You can type a return at the end of each
line, or you can continue typing and the text will automatically wrap at the end of the line.
Misspelled words are automatically underlined with a red squiggle. You can right-click on a
misspelled word to view a menu with suggested corrections as well as options to ignore or add
to your dictionary.



FLOATING TEXT BOX
Click on the Insert Text Box button
in the toolbar or choose Text Box,
Insert Text Box in the Design menu and the software will place a floating
text box onto the card. You can type directly in the text box and then either
click outside the text box or press the Escape key on your keyboard to stop
editing it. Then you can click and drag it where you want to place it anywhere on the card. If
you double-click in the middle of the text box it will activate again for editing. Double-click on
the edge of a floating text box to open the Edit Text Box window.

You can type multi-styled text in both the main text area and in floating text boxes. To style the text,
highlight some text and then choose different fonts, colors, sizes and styles using the Character palette
in the Text palette group along the left of the window. You can also adjust character spacing, line
spacing, text stretch, text case, outline type, shadow type and other precise text positioning using the
tools in the Character palette.
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If you have a floating text box selected the entire text box will take on the new style, but if you doubleclick in the text box and just select part of the text, then only the selected portion of text will get the
new style. You can also change the text style using the options in the Text menu.
Next, select some text and click on the Paragraph palette in the Text palette group. Click on the
different paragraph alignment options and you will see how easy it is to align text to left, center, right
or various justified options for paragraph formatting. You can copy and paste formatted text from one
text area to another using the Copy and Paste options in the Edit menu. You can also use the Copy
Text Style and Paste Text Style buttons in the toolbar as a quick way to make text use the same style on
multiple different pieces of stationery.

Floating text boxes automatically resize themselves to fit the text you type. You can also stretch a text
box by dragging on one of the drag handle corners when it is selected and this will change the setting
to fit the text box to that exact size rather than resizing to fit the text. When you move the cursor over
one of the drag handles, the cursor will change to show that you can resize the text box as shown
below. If you want to get back to resizing to fit you can click on Resize Text Box to Fit Text in the
Paragraph palette. The Paragraph palette also has controls to make the white background opaque or
transparent and to wrap text or not.

You can also use the controls in the Paragraph palette to bend floating text boxes into shapes such as
circle, wave or arc, or add text columns to your layout for formatting programs and table seating
charts. For additional information about using these features, please refer to the User Guide.
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Advanced designers can further stylize their text using OpenType Pro font features including alternate
glyphs, swash, ligatures, ornaments, stylistic and contextual alternates and more with the Special
Chars palette. Click in a card and type “Gabriola” in the main text area of the card using the
Gabriola font. Select the “G” and the Special Chars palette will display the available alternate glyphs.

Double-click one of the alternate glyphs to replace the selected character with that glyph. Click on
the Show Glyph Palette button to see all the available glyphs for a font. Double-click on a few glyphs
in the Glyph Palette window to add them to your text.
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You can apply entire OpenType Pro styles to a text selection or entire text box or envelope address.
When you apply OpenType Pro styles to the placeholder address text on an envelope, the software will
use those styles when printing the names and addresses onto the envelopes. Special options allow you
to choose to apply stylistic alternates only to the capital letters, last letters in each word, and/or
numbers so you have additional control over how the font displays. Click on the placeholder address
on the front of an envelope and change the font to Gabriola. Click on each of the OpenType Style
buttons on the Special Chars palette and on the Additional OpenType features button to apply some
of the additional styles and see how the address changes with each style. Note that each font specifies
its own unique additional OpenType features, so the list will be different for different fonts.

No changes
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OpenType Stylistic Set 7 (ss07)

ADDING IMAGES
Click on the Insert Image button
in the toolbar or choose Image, Insert Image in the Design
menu to open the Insert Image window.

Here you can browse the folders on the left to view all the graphics available in the Mountaincow
image library and from the installed Fonts & Graphics collections. If you have purchased and installed
the Professional Illustrations collection, you will also see those graphics available in the folders on the
left. When you click on a folder on the left, you will see all the images displayed as thumbnails on the
right. You can use the tools at the top-right of the window to make the thumbnails bigger or smaller.
Click on the Search button at the top-right and type “heart” as the keyword to see all the different
heart images available in the software. You can also click on the Browse button at the top-left to
browse your hard disk to locate your own or client-provided images, photos or scans.
Click on an image and click on the Next button to continue in the image wizard. You can make
adjustments to the image, such as flipping, rotating and more, here in the wizard. In particular, make
sure that the Float Over Text setting is checked so the image will be movable on the card instead of
inserting as a character into the main text.
Click on the Next button to the Adjust window where you can convert the image to gray, colorize it or
set other settings. The most important setting here for graphics (not photos) is to check the Make
15

White Transparent setting so that the image can float over a background or text and the white at the
corners or edges of the image will not obscure what is behind it.
Click on the Next button to the Border window where you can add a frame to the image or photo. A
very unique tool here when working with a photo is to choose Faded Edge and fade the edge of the
photo.
Click on the Finish button and your image will be added to the card. If you checked Float Over Text,
you can click on the image and drag it where you like on the card. You can also click on the drag
handles to resize the image. You can continue to make adjustments to the image using the options in
the Design palette on the left, or you can double-click the image to view the image adjustment
window.

Now that your image is on your card, click on the buttons in the bottom row of the Size palette to flip
and rotate the image. Click in the Rotate by Degree field and then use the wheel on your mouse to
spin the image. *When working with number fields that have up and down arrows, you can click in
them and then use your mouse wheel to rapidly change the number and see the effect on the preview.

You can use the powerful image effects to customize an image. Click on the Insert Image button in the
toolbar and add the beef (black) image from the Meal Choices folder to the card. Click on the
Colorize button
in the Adjust palette in the Design palette group and click on the Match RGB
16

button and choose a color from the popup menu that appears. All of the black in the image is
replaced by the selected color. Click on the Sample Color button
and click on another image
or text on your card for an exact match. The Colorize tool is ideal for silhouette graphics and works
best with black images. The Recolor and Tint tools are great for applying color to photographs.

Another powerful, more advanced image effect is the Selective Color tool, which allows you to replace
just part of an image with a color or pattern. Click on the Insert Image button and add the chicken
(aqua) - circle image from the Meal Choices, Circles folder to the card. Click on the Selective Color
button
in the Adjust palette, click on the Choose Selective Color button
and
choose Yellow in the popup menu that appears. Set the Tolerance value
to 40. Click on the
Contiguous button
so that only the area immediately touching where you click will be
replaced. Click on the Apply Selective Color button
and click on the white chicken to fill just
that area in yellow. Now click on the Choose Selective Color button and select Choose / Adjust
pattern in the popup menu that appears. Click on the Traditional folder, click on plaid (blue & green)
and click on the OK button. Click on the Apply Selective Color button and click on the black circle
around the chicken to fill it in the plaid pattern. Please refer to the User Guide for complete details on
how to use each setting when selective recoloring an image.
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To learn about the new Crop Mode feature, add
a photo to your card. Any photo is fine; you can
even copy one off the Internet and paste it onto
your card. It’s best if you have a photograph with
people so that you can practice cropping the
photo around their faces. Once you’ve added
your photo, click on the photo to select it and
then click on the Crop Image button in the Size
palette to enable Crop Mode. Here you can see
a new photograph in Crop Mode. This image
has not yet been cropped at all.

Click on one of the red crop handles to
adjust the cropped area of the image. Drag
the crop handles to frame one or more of
the faces in your photograph. Here you can
see how we dragged the crop handles to
frame the baby’s face and hand.

Now that you’ve framed the face in the cropped area, you can click anywhere on the photograph and
drag it around to reposition the photo within the cropped area. You can also use the white drag
handles to resize the image as
it appears within the cropped
area. Make sure to press and
hold the Shift key on your
keyboard while resizing the
image to keep the image
proportional. The software will
not let you resize or drag the
image to leave any “blank”
space without any photograph
within the cropped area. Here
you can see how we resized
the photograph so that the
baby’s face fills the cropped
area.
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When in Crop Mode, you can use the Cropped Height and Cropped Width fields to enter the exact
cropped height and width that you would like for your image. Below you can see that the uncropped
size of the selected image is 3.08 inches x 4.66 inches, and the cropped size of the selected image is
2.07 inches x 2.14 inches. Click in the Cropped Height field and enter a new cropped height for your
photograph and press the Enter key on your keyboard.

Click on the Crop Image button to disable Crop Mode. You will now see just the portion of the
photograph that fits within the cropped area that you created as shown in our example below. You
can always adjust the cropped percentages of the selected image by clicking in the Crop Top %, Crop
Left %, Crop Bottom % and Crop Right % fields in the Size palette.
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ADDING BORDERS
PrintingPress Pro Extreme lets you add a border to stationery, images, text boxes, shapes or
monograms, depending on what is selected when you add the border. You can add a border by
clicking on the Graphical Border button
or on the Custom Border button
in the Border
palette. You can also click on the Add Border button in the
toolbar or choose Add Border in the
Design, Stationery Border menu.

Click in your card and then click on one of the buttons to add a border.


GRAPHICAL BORDER
Click on the Graphical Border button and it will open an image window specific to showing all
the border graphics installed by the Fonts & Graphics CDs. If you have purchased and
installed the Professional Illustrations collection, you will also see those border graphics
available in the folders on the left. This window works just like the Insert Image window, only
specific to borders. Once you choose a border image and click OK you will be able to click
Next to modify the size and adjust the colors just like with the Insert Image wizard.



CUSTOM BORDER
Click on the Custom Border button and you will see a variety of design controls that let you
create your own custom border. You will want to spend some time experimenting to learn how
the controls work, and you can reference the User Guide for a complete description of each
control. For a simple border, type 0.5 into the Fill Width, set the Fill color to Blue, and then
set the Inner Pen to 2 pts and set the Inner Pen Color to Dark Blue.

You can continue to make adjustments to the border using the options in the Border palette in the
Design palette group on the left, or you can choose Change Border in the Design, Stationery Border
menu to open the border adjustment window. You can also copy and paste borders from one card or
20

object to another using the Copy Border and Paste Border buttons
the Design, Stationery Border menu.

in the toolbar or using
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ADDING BACKGROUNDS
PrintingPress Pro Extreme lets you add backgrounds to your stationery, floating text boxes, monograms
and shapes. You can add a background image to any stationery, and you can fill the background of
any floating text box, monogram or shape using any color or pattern.

Click in your card and add a background. There are two background types:
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BACKGROUND IMAGE
Click on the Background Image button and it will open an image window specific to showing
all the background graphics installed by the Fonts & Graphics CDs. If you have purchased
and installed the Professional Illustrations collection, you will also see those background
graphics available in the folders on the left. This window works just like the Insert Image
window, only specific to backgrounds. Once you choose a background image and click on
the OK button and you will be able to click Next to modify the size and adjust the colors just
like with the Insert Image wizard. You can change the background image at any time by
clicking on the Choose button in the Background palette.



CUSTOM BACKGROUND
Click the Custom Background button and you will see a variety of design controls that let you
create your own custom background. You will want to spend some time experimenting to
learn how the controls work, and you can reference the User Guide for a complete description
of each control. For a simple background, set the Fill color to Pink.

You can continue to make adjustments to the background using the options in the Background palette
in the Design palette group on the left, or you can choose Stationery Background, Change
Background in the Design menu to open the background adjustment window. You can also copy and
paste background styles from one card to another using the Copy Background and Paste Background
buttons
in the toolbar or use the Design, Stationery Background menu.

23

WORKING WITH PATTERNS
Patterns offer a very powerful way to create your own designs in PrintingPress Pro Extreme. Anything
with an option to Fill with a color can use a pattern instead. Click in the card and then open the
Background palette in the Design palette group and click the Custom Background button (which
should already be selected if you added the pink background in the previous step). Click on the
Background Color / Pattern button
and you will see two pattern options in the popup
menu that appears.
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CHOOSE/ADJUST PATTERN
Select Choose/Adjust Pattern in the popup menu
and it will open an image window specific to
showing all the pattern graphics installed by the
Fonts & Graphics CDs. If you have purchased and
installed the Professional Illustrations collection, you will also see those pattern graphics
available in the folders on the left. This window works just like the Insert Image window, only
specific to patterns. Once you choose a pattern image and click on the OK button and then
use the controls on the Adjust palette to adjust the colors.



CREATE/EDIT CUSTOM PATTERN
Select Create/Edit Custom Pattern in the popup menu
and it will open our Custom Pattern Creator window.
This is an advanced tool that will let you create your own
custom patterns using polka dots, stripes or graphics. For
additional information about using the Custom Pattern
Creator, please reference the User Guide.

In the custom border example, where you set the Fill color to Blue, you could choose or create a
pattern there instead to fill the border with a pattern. You can also fill text or shapes with a pattern. As
a shortcut, when working with patterns, you can use the Recent Pattern menu in the Fill color/pattern
menu to select patterns you have used recently.
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CREATING MONOGRAMS
Click in the card and click on the Insert Monogram button
in the toolbar or choose Monogram,
Insert Monogram in the Design menu to open the Monogram window.

The Monogram window will let you quickly and easily create your own custom monogram using any
font. First, type your three initials into the Initials box. Type them in first, middle, last order because the
software will automatically swap the order so that the last name initial is in the middle and larger.
Similarly, for a duogram, just type the two initials and the software knows to keep them the same size.
You will see a preview of the monogram you are creating in the right of the window.
Try choosing several different monogram styles using the Style combo box, including Diamond and
Circle styles. Finally choose Metropolitan and then select Custom Font. Now use the Font combo box
to select any font you want, possibly a script font. Next, you can use the Skew tool to straighten up the
letters since monogram script fonts are typically upright. Then adjust the Size relative to middle so the
side letters are as small as you want them. Finally adjust the Left and Right Overlap to shift the left and
right letters into the right place for your specific letters and click Finish.
You can use alternate glyphs to truly customize your monogram. Click on the monogram that you just
created and change the font to Gabriola. Next, click on the Monogram Alternates button
in
the Special Chars palette to change which letter in the monogram is selected so you can
view and choose alternates for each letter.
When the monogram is done you can drag it where you like on the card, and also resize it by
dragging on one of the corners. You can copy and paste it onto envelopes and other pieces of
stationery using the Copy and Paste options in the Edit menu. You can modify the monogram for
another customer by pasting it into their project and then double-clicking it to open the Monogram
window. Change the initials and adjust the Left and Right Overlap and you should be all set since the
other settings will still remain for the monogram style.
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USING SHAPES
Click in the card and on the Insert Shape button
the Design menu to open the Shape window.

in the toolbar or choose Shape, Insert Shape in

A shape is a floating object that you can customize. You will notice that the Shape window looks a lot
like the Border window from earlier, with the added option to have a background Fill color or pattern.
Click in the Shape combo box to see all the different shapes built into the software and try a few of
them.
When designing shape outlines, the rectangle, oval, line and double-line shapes have a large number
of outline styles available, including dots, bumps, scallops, squares, waves, loops, ric rac and greek
key. Other shapes have fewer outline styles. The line shapes can be a great way to add a border to
one edge of a card, or to create a styled dividing line below a line of text.
When the shape is completed you can drag it where you like on the card, and also resize it by
dragging on one of the corner drag handles. You can copy and paste it onto envelopes and other
pieces of stationery using the Copy and Paste options in the Edit menu.
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WORKING WITH FLOATING OBJECTS
The layering controls in PrintingPress Pro Extreme allow you to organize multiple layers of floating
objects. There are three layers within any card: the main text area, above the main text area, and
below the main text area. When you click in a card and type, you are typing directly into the main text
area of the card. You can add images into any of these layers:

(1) The green butterfly is embedded in main text area. Embedded images are aligned with the
text. In this example, the text and image are aligned horizontally to the center and vertically to
the top.
(2) The pink butterfly is floating above the main text area. You can see that the parts of the
butterfly that overlap the text block the text from view.
(3) The blue butterfly is floating below the main text area. You can see that the parts of the
butterfly that overlap the text are blocked from view by the text.
There are several ways to select floating objects. Press and hold the Shift key on your keyboard and
click on each object to select them one at a time. Click on the Select Objects button
in the main
toolbar and then drag a rectangle around the floating objects that you would like to select. You can
also choose Select All Floating Images in the Edit menu.
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You can use the controls in the Align palette to position floating objects on your stationery. Click on
the Relative to Stationery button
so that floating objects will be aligned relative to the edges of
the stationery. Select three floating objects and click on the various alignment buttons to move the
floating object around the stationery. Click on the Relative to Stationery button again to disable the
feature. Drag the floating images around the card and click on the alignment buttons and see that the
objects are now aligned relative to each other rather than to the edges of the stationery.

You can use the controls in the Layers palette to work with layered designs. The layers list shows all of
the floating objects on your stationery as well as the main text area and the border or background if
you have added them. Click on an item in the layers list to select it and you will see that the object is
selected on the stationery as well. Click on the Move Up button
to move the object up within the
layers. Click on the Move Down button
to move the object down. Press and hold the Ctrl key on
your keyboard and click on several items in the list to select multiple objects at once. Click on the
Group button
to group the objects into a single grouped item. Click on the Ungroup button
to restore the individual items. Click on the Visible button
to hide the selected layers. Click it
again to show the layers again. Click on the Disable button
to disable the selected layers. Now
click on the stationery and try to select the disabled layers – you can’t! Click on the checkbox in the
Disabled column to re-enable the disabled item.
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PRINTING YOUR CARD
The purpose of the software is to print invitations, so now is the time to feed a 5 x 7 inch card into
your printer and do a test print of the sample card you designed. Start by clicking in your card and
then choosing Print in the File menu.

First select your printer and then set the Paper alignment to Center for most laser printers or to Right
for most ink jet printers. Epson ink jet printers and HP laser printers will let you leave the printer’s
paper size at Letter (8.5x11”) but HP ink jets, OKI lasers and other printers require you to select a
custom size when printing. For these printers, click on the Properties button in the Print window and set
the Paper Size to a custom size set to 5” wide and 7” tall. Refer to your printer manual if you need
assistance with setting a custom paper size for your printer. In addition, you may need to set the Paper
Type to something other than Plain Paper for the thicker card stock you are using.
If your design goes all the way to the edge then you need to print using the borderless printing option
on your printer to avoid having to trim off a white edge after printing. Borderless printing is only
available on ink jet printers, and only at standard photo sizes like 3.5x5”, 4x6”, 5x7”, 8x10”, 8.5x11”
and 13x19” (for wide format printers like the Epson P400). Click on the Properties button in the Print
window and check the Borderless checkbox and then choose 5x7 as the paper size. You may need to
select a setting other than Plain Paper to work with borderless printing. For matte card stock we
typically choose Premium Presentation Paper Matte as the paper type with Epson printers. Click on the
OK button to close the Properties window and then click on the OK button to print.
We discuss printing in greater detail in our separate Demystifying Desktop Printing manual which is
available on our website by clicking on the Newsletter menu and choosing the topic Bonus Articles.
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SECTION 3: ADDRESSING
Envelope addressing is a major benefit to using PrintingPress Pro Extreme because the software
manages your client address lists and automatically formats those names and addresses for you onto
envelopes, address labels and place cards.

ADDRESS BOOK AND MAILING LIST
Each customer gets their own address book, and each of a customer’s projects gets its own mailing
list from that customers address book. There are several ways to add addresses to a mailing list.
Please try each one or choose the one you think you will use most:



MANUAL ENTRY IN ADDRESS BOOK
First you want to make sure that you open the correct customer’s Address Book. Click on the
Manage Projects tab, click on the Jane Smith customer folder and then click on the Address
Book tab to view Jane’s Address Book. Next, click on the New Address
button or choose
New Address in the Address Book menu to enter an address to that customer’s Address Book.

The First Name and Last Name fields are used to identify the name in the address list, while
the Label Name is what will be used when you print an envelope. If you do not enter a Label
Name then the software will automatically fill it in with the name in format “First Last.” The
Address field is free-form, meaning you can type it in multiple lines and international
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addresses with special formatting are not a problem. Enter a postal code into the Complete
address from zip field below the address and click the Complete Address From Postal Code
button to rapidly add the city, state and postal code line to your address. Phone and email are
optional for your own records; they will not print. The Name for inner envelope field can be
used when you want to follow proper addressing etiquette (e.g. “Mr. and Mrs. John Smith” for
the outer envelope and “Mr. and Mrs. Smith” for the inner envelope) or use a special format
for inner envelope names other than that used for the Label Name (e.g. with “and guest”
added). When you are done, click on the Save and New button to store the address and then
blank the window to enter another address. Click on the Save and Close button after you
enter the last address. To add the names from the address book to the mailing list, choose
either Add Entire Address Book to Mailing List, or Choose Names for Mailing List in either the
Address Book or Mailing List menus.
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MANUAL ENTRY IN MAILING LIST
View the Mailing List and choose New in the Mailing List menu to open the manual entry
window. The first page will let you enter the new address, and the second page will let you
enter the optional event management information such as RSVP, gift, guest names and table
numbers. See the section below about Place Cards for more information about the Guest List.



IMPORT ADDRESSES
View your customer’s Address Book and choose Import Addresses in the Address Book menu
and browse to select a client-provided file to import an address list. The software supports
Excel formats (.csv and .xls) and Word formats (.txt). For sample lists and templates, open My
Computer and browse to the folder below:
C:\Program Files\Mountaincow\PrintingPress\Import Templates\
*may be Program Files (x86) on 64 bit versions of Windows

When importing from Excel you will see the Import Columns window which lets you adjust the
column headers and click on each address to see a preview of how it will import on the right
side of the window. The most common column headers to use are included in the sample
import template, which we recommend you email to your clients to fill in so you will not have
difficulties importing.
If your customer sends you a file with unknown column headers, the columns will be
highlighted yellow in the Import Columns window as shown below.
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Just click on the <unknown> column header to choose an appropriate column header in the
list as shown below. Then click on one or more names in the list to see a preview of how the
name and address will import on the right side of the window.

If you choose to Validate Postal Codes when importing addresses, the software will prompt
you whenever a postal code does not match the city and state. This may be due to the city or
state being misspelled, the country missing from an international address, or the postal code
itself being incorrect. The software can validate postal codes for the US, Canada and
Australia.
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You can use the built-in tools to correct these addresses as you go either by accepting the
corrected address, looking up the postal code on the postal service website, adding the postal
code to the database, or simply marking the address as valid. Any addresses that remain
unverified after import will appear in the Address Book and Mailing List with a red exclamation
mark next to them to remind you to resolve them later. Addresses with postal code errors will
be indicated in Print Preview with a red squiggle under the city, state, postal code line.
Once the addresses have been imported, add the names from the address book to the
mailing list by choosing either Add Entire Address Book to Mailing List, or Choose Names for
Mailing List in either the Address Book or Mailing List menus.



IMPORT MAILING LIST
View the Mailing List and choose Import Mailing List in the Mailing List menu and browse to
select a client-provided file to import as a mailing list. When you import a mailing list, it
automatically adds all the names into the address book for that customer as well. The software
will check for duplicate names and give you the option to resolve address conflicts either by
using the address already in the address book, using the address you are importing, or
creating a new copy of the address to keep both.

Using whichever method you prefer, add at least 3 or 4 names to the mailing list for your test project
before moving on to the next step.
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ENVELOPE ADDRESSING
Click on the invitation envelope you created so that you can see the envelope placeholder address
that allows you to style the text font, size, color, outline, etc. for the address. Click on the placeholder
address to select it and use the controls in the Character palette to set the Font to Georgia, set the
Size to 10, the Character Spacing to 2, the Line Spacing to 50 and the Text Case to UPPERCASE and
your placeholder address should look like the example below. You can also position the address by
dragging it on the envelope or use the alignment tools in the Align palette in the Design palette group
to center the address box on the envelope as desired.

You will typically want to use the font size to adjust the size of the address, because dragging the
corner of the address box does not make it larger but instead it fixes the address box to the size you
set and tells the software to shrink the font size for larger addresses so they fit into the box. This option
is great for labels and other circumstances where you have a fixed size for the address to fit. You can
get back to having the address always be the same size by turning on the Resize Text Box to Fit Text
setting in the Paragraph palette.
PrintingPress Pro Extreme’s alternate font feature allows you to use a variety of fonts, sizes, colors, etc.
to style the placeholder address on envelopes and address labels, the placeholder guest name and
table on place cards, and the placeholder name on inner envelopes. Since these elements will be
filled with names and addresses from the project's Mailing List or Guest List, styling the placeholder
lets you determine how the names and addresses will print.
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Click on the Alternate Font Options button in the Character palette and select label name in the
popup menu that appears. Change the Font to Isabelle, set the Size to 20, the Outline Thickness to
0.25 pt, the Line Spacing to 20 and the Text Case to No adjustment and your placeholder address
should look like the example below.

Double-click the on the placeholder address to open the Edit Text Box window. This window gives you
access to many advanced addressing features.



BEND LAB EL NAME ONLY
Bend just the label name for an elegant
look. In the example shown here, the label
name also uses an alternate font and other
automatic text modifications.
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ROTATE LAB EL NAME ONLY
Rotate just the label name for a dramatic
look. In the example shown here, the label
name has been rotated to the left and uses
an alternate font and other automatic text
modifications. In addition, we put the title
on its own line and gave it an alternate font.



AUTOMATIC TEXT MODIFICATIONS
For certain projects you may want to spell out the state names (e.g. California instead of CA).
Depending on the formality of the event, you may need to spell out house numbers and
abbreviations, remove the zip+4, replace commas with decorative characters (such as vertical
bars |) or images, separate the digits of the zip code with decorative characters or images,
place address elements on their own line, substitute case fractions like ¼ for regular fractions
like 1/4, use proper superscripts like 2nd, and more. Check all the options you desire and they
will only affect this envelope; other envelopes will continue to use the addresses as entered in
the address book so there is no need to maintain separate address books for abbreviated and
formal versions of the address.

Now you’re ready to supercharge the address on your envelope. Check the Spell North, South, etc.
checkbox, the Spell complete state names checkbox, the Spell Street, Apartment, #, etc. checkbox in
the Automatic text modifications section. Check the Print “&” and “and” as checkbox and leave the
default and selected. Scroll down to the bottom of the list in the Put on its own line control and check
zip code checkbox. Check the Replace commas with checkbox and leave the default replacement
character Vertical Bar selected. Check the Split #s in zip with checkbox and leave the default
replacement character Bullet selected. Now your placeholder address should look like the one below.

A new feature in PrintingPress Pro Extreme is the Pin To Address feature, which allows you to pin an
image, floating text box, shape or monogram to the address on an envelope or to the guest name or
table info on a place card. When the names and addresses in the Mailing List are printed, the object’s
placement will be adjusted to accommodate the height and width of each address in the list.

38

Click on the Insert Image button in the toolbar to add an image to your envelope. Click on the
Mountaincow Images folder, then on the Everyday folder, then on the retro stars folder. Click on retro
stars (aqua) and click on the Finish button. Enable the Make white transparent setting using the
controls on the Adjust palette, set the image’s Height to 1 inch using the controls on the Size palette
and drag the image so that it is placed where it is in the example below.

Now click on the Pin To Address button on the Align palette and choose Pin To Left or Right and Pin
To Top or Bottom in the popup menu that appears. Now click on the Pin To Address button a third
time and choose Pair With Address Element, zip code in the popup menu that appears.
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Finally, click on the Pin To Address button and choose Mirror Left & Right in the popup menu that
appears. PrintingPress Pro Extreme will automatically create a mirror image of the selected object on
the other side of the address as shown below.

Now that the envelope is complete, choose Print Preview in the File menu and click on the Next button
repeatedly to preview the address on each envelope. You will see the stars move to line up with the zip
code in each of the addresses in your Mailing List. If you see an error in an address, click on the Edit
Address button and it will open a window to let you modify the address from the address book. Click
on the Save button and the preview will update to reflect the changes you made. You can then
continue previewing by clicking on the Next button.
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PRINTING ENVELOPES
When you are ready to print your envelopes, click on the Print button from the Preview window, or
choose Print in the File menu. You will see several new options that are different from when you
printed the card earlier. First, you may want to click on the Choose Names button so that you do not
print the entire mailing list, especially when testing. Select the names you want to print and click on the
Add button and then on the OK button. When printing an actual job you will typically leave it set to
print the Whole Mailing List.

Next, you will want to set the Print Order options. We typically recommend you choose the option to
Print front and back in one pass when printing envelopes. This lets you feed the envelope through the
printer bottom-first with the flap open so you can print the address on the front and the return address
on the back in one pass through the printer. This helps the envelope lie flatter to avoid printing
difficulties and also avoids getting ink on the edge of the fold. We also recommend that you click on
the Properties button and set the Paper Type to Envelope or else something thick like Fine Art Paper.
Feed envelopes into your printer and click on the OK button to print.
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PRINTING MAILING LISTS AND GUEST LISTS
You may want to give your client a printout of their mailing list or guest list to review for corrections
before you print their envelopes. As an additional service, you may also want to provide clients a
printout of their final mailing list with blank columns for them to use to fill in RSVP information.
Choose Preview Mailing List in the Mailing List menu or Preview Guest List in the Guest List menu to
configure settings to customize your preview.

Configure the settings to specify your font and point size, add your logo or company name to the top
of the page, specify which columns to print, print with or without grid lines, and choose portrait or
landscape format. Choose Preview to see how the Mailing List or Guest List will print. Choose Print
Mailing List in the Mailing List menu or Print Guest List in the Guest List menu to print the list using the
settings you previewed. If you would like to create an emailable file, you can print the list to a PDF
using a PDF printer you can install on your computer. Please visit Mountaincow.com and click on the
Support link at the top of the page to use our searchable website support center for detailed
instructions on installing a PDF printer.
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INNER, REPLY AND RETURN ADDRESS ENVELOPES
View the Stationery again and choose New Stationery in the Stationery menu. Choose Envelope in the
Type section and then click on the Next button twice and you will see the option to create Addressed,
Reply, Inner and Return Address type envelopes.

Each of these different envelope types behaves differently:








ADDRESSED ENVELOPE
This is the type of envelope we used earlier. It automatically uses names from the mailing list
for its project to print one envelope for each address in the list.
REPLY ENVELOPE
This type of envelope lets you type in a single address for the front and the back so you can
print multiple copies as needed when printing reply envelopes for a wedding invitation. This is
also the simplest envelope to use when you want to print a one-off single envelope to a
specific address without bothering with the mailing list.
INNER ENVELOPE
This type of envelope prints just the name on the front and will not print the address. It uses
the Name for inner envelope field from the address book if available; otherwise it uses the
“First Last” format.
RETURN ADDRESS ENVELOPE
This type of envelope prints just the return address onto the envelope. It is perfect for
personalizing envelopes for a client without printing the addresses as well. This may be for a
client purchasing a personalized stationery set, or for someone who will be hand-writing the
individual envelope addresses.

Create each type of envelope and test print one of each.
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ADDRESS LABELS
View the Stationery again and choose New Stationery in the Stationery menu. Choose Address Label
in the Type section and click on the Next button twice to get to the Layout window.

Click on the Individual Label Size combo box and choose from one of the preset standard label sizes
or enter the exact height and width of your labels. Typical address labels are 1 x 2 5/8”, but you can
use the settings in this window to custom configure the software to print onto any size labels. The
software takes in the values for the sheet size (typically 8.5x11”), the number of rows and columns,
and the top and left margins from the edge to the first label. The space between labels is calculated
automatically from the other measurements.
When you click on the Next button and then on the Finish button you will see a single label for you to
design. You can use the Zoom buttons
in the toolbar or choose one of the Zoom
options in the View menu to make the label larger when you are working on it. Choose Print Preview
in the File menu to see how the label will print. Make sure you have enough names in your mailing list
for the project first so you can see a full sheet of labels.
There are a few settings you will often want to use with labels:
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If you want to give the label a border or add a graphic that extends beyond an edge of the
label, choose Change Stationery, Change Margins and Overprint in the Stationery menu and
give the label an Overprint margin of something like 1/8” (0.125”). The software will ensure
that the overprint never extends onto another label on the sheet, but it will prevent slight white
edges that can be caused by imperfect alignment of the printer.





Click on the placeholder address on the label and drag the corners of the address text box to
maximize the size of the address on the label. This will automatically turn off the option to
Resize Text Box to Fit Text in the Paragraph palette and ensure the address will never run off
the edge of the label.
If your label sheet is printing shifted to the left/right or top/bottom you may need to adjust
your printer’s registration or shift setting. Many printers do not have this setting, so we have
included one in the Print window called Print Offset. Enter a positive value in inches for a shift
to the right or down, or a negative value in inches for a shift to the left or up. Typical amounts
to enter are around 0.1”, though you may need to do a few tests.

When you test printing labels, first do a test print onto a sheet of plain paper to avoid wasting
expensive label sheets. Hold the printout overlaid against a label sheet up to the light and you will be
able to see the label outlines through the printout to see where it would have printed. Keep in mind
that sometimes a label sheet is thicker than plain paper and may print differently so you may need to
click on the Properties button in the Print window and set you printer’s Paper Type to Labels or Card
Stock or some other thicker setting.
If you ever want to print labels that do not use addresses from the mailing list (such as return address
labels), choose Label instead of Address Label in the New Stationery window. Typical return address
labels are 1/2 x 1 3/4”.
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PLACE CARDS
Place Cards work just like Envelopes, but they use the Guest List instead of the Mailing List. View the
Guest List and choose Add Entire Mailing List in the Guest List menu to see the names from your
mailing list get automatically imported into the guest list. Then choose Add Guest in the Guest List
menu to add individual guests who were not in the mailing list. Enter the name, table and meal choice
information as you would like it to appear on the place card and click on the OK button.

Click on the Edit meal choices button to customize the meal choice options and images available for
this project. Click on a meal choice in the list and click on the Edit button and enter a new meal
choice option. Click on the Image button and choose one of the new built-in stylish meal choice
images in a wide color palette, or browse to select your own meal choice images.

46

You can then select different guests and click on the Assign to Table button
or choose Assign to
Table in the Guest List menu to assign table numbers for your guests. You can select multiple guests at
a time by pressing and holding the Shift key on your keyboard when you click to select a range of
guests, or by pressing and holding the Control key on your keyboard when you click to select multiple
individual guests.
Next, view the Stationery again and choose New Stationery in the Stationery menu. Choose Place
Card in the Type section and click on the Next button twice to get to the Layout window.

The most common place cards are 3.5x4” pre-cut and pre-scored place cards which can be printed
individually on the printers we recommend. Another common option is to use an AccuCut in-store die
cutting system to print onto a sheet of card stock and then cut and score the place cards by running
them through the machine.
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Leave the layout set to 3.5" x 4” and click on the Next button to see the wording options. You can
assign meal choices to guests and have them print on place cards by choosing one of the Meal
Choice Options in the Place Card Wording window.

Leave the default setting for name on the outside and table on the inside, choose Meal choice text
and images in the Meal choice options section and then click on the Next button and on the Finish
button to see your place card. You will see how the software shows you a two-sided folded card, with
the outside top and bottom, and then the inside top and bottom. Use the Zoom controls in the toolbar
or the Zoom option in the View menu to zoom out if you cannot see both sides at the same time, or
you can use the scroll bars at the bottom and right of the window to see other sides of the card.
You can design your place card like any other card or envelope, adding graphics, monograms and
other elements that you like. The Epson P400 or the AccuCut machine is required for printing
borderless designs on place cards.
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SECTION 4: PREVIEW AND PROOFING
Once you have your project designed onto the size cards and envelopes you plan to use, you need to
preview, do a test print, send the customer a proof, order stationery, print the job, and then possibly
market the design on your website or in your store.

PRINT PREVIEW
Choose Print Preview in the File menu to preview your cards and envelopes, and click on the Next
button to see subsequent pages like the back of a place card, or additional envelopes from the
mailing list. If you see a red squiggle underneath an address it means the software cannot match the
postal code to the city and state on that address. Right-click on the red squiggle to see a popup menu
with suggestions.
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If the printout is getting cut off it is probably due to the paper size set in your printer. Click the Settings
button at the top of the Print Preview window and then click on the Properties button to configure the
printer properties, or check the Auto set paper size checkbox in the Print window. When you click on
the OK button it will revise the preview to use the new settings. Note that the borderless printing
options on some printers do not appear in print preview so you may see a bit of white at the top or left
of the preview that will not actually be there when you test printing.
Click on the Print button to move from the preview window to the Print window. At the bottom-left of
the Print window is a Preview button so you can preview again if you make any changes.
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TEST PRINTING
We are experts here and we still always do test prints when we design a new project. Something
unexpected always happens, whether it’s forgetting a printer setting, feeding the paper the wrong way,
noticing client-provided artwork is not high enough resolution, or finding that you are missing a font
on the computer you are using to print.
Doing a test print ensures you will be able to produce the project on time after you get client approval
of a proof and then order and receive your stationery. We recommend that you always have some
plain white card stock or paper around for test prints, and you should always cut it to the correct size
before you do your test print. For borderless printing, use card stock instead of paper because the
printer does not work properly printing all the way to the edge of paper that is too thin.
If a project is on specialty card stock that you have not used before such as metallic or textured stocks,
we recommend that you build time into your schedule to order some card stock samples so that you
can test printing onto them with your printer. We also recommend that you try to avoid promising jobs
will be finished too quickly because that can cause you a lot of stress if anything unexpected happens.

EMAILING A PROOF
Once you have a test print completed
you can email your client a proof of
their project to approve before you
order their stationery. Simple projects
can be proofed right in PrintingPress
Pro Extreme by choosing Email
Customer, Graphical Proof in the File
menu. The email options will only
work if you have Outlook or another
email client installed on your
computer. If you use Internet email
such as Google, Hotmail or AOL and
do not have an email client set up on
your computer, then you can choose
Print to Graphics File in the File menu
to save the proof to your hard disk
and then attach it to an email you
draft in your web email page. Choose
the PNG file type at Screen resolution
for your email proof. You can add an
optional watermark to the image.
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If you are printing addressed envelopes for your client, you can now offer complete addressed
envelope proofing services. View the envelope and choose Print to Graphics File in the File menu.
Choose PDF in the File format section, choose Screen in the Resolution section, and check the Print all
names in list checkbox in the Print Options section. Click on the OK button to create a PDF file that
includes every name in the Mailing List exactly as it will be printed on each envelope. If the envelope is
two-sided with the return address on the back of the envelope, PrintingPress Pro Extreme will create
two PDF files. The first PDF file will show all the names and addresses in the Mailing List.

The second PDF file will include the back of the envelope, which will be the same for each address in
the list.
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If you are working with colored envelopes, envelope liners, layered cards, custom postage and/or
pocket folders or pochette enclosures (or Envelopments® stationery), we recommend that you use our
Invitation Architect software to generate a complete, layered tree-free proof.

Invitation Architect uses “blueprints” which are layouts of cards and envelopes with various layers and
enclosures that let you match your design to a layout and then select the card stock colors you will be
using. This lets you generate a complete visual preview so the client does not need to guess how
different colors will look based solely on a swatch book, and so you do not need to wait for expensive
stationery to be ordered without having an approved proof. All of the Mountaincow Newsletter sample
projects and nearly all of the Envelopments Recipe projects are available as Invitation Architect
projects so if you are starting from one of those projects you will be able to produce a proof very
quickly.
If you have purchased Invitation Architect, run it now and choose New Project in the File menu to
create a new project to match your sample design. If you designed using a 5x7” card then browse the
Blueprints folder under the Mountaincow, Cards and Envelopes, A7 folder and choose a layout. If you
started from a Mountaincow newsletter project then browse the Sample Projects folder under
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Mountaincow Newsletter Projects and select the same date and project you choose in PrintingPress to
match it.
Once you have your new project open in Invitation Architect, try selecting each layer of stationery. You
can select a layer by clicking on it in the Layers list on the top-right or by clicking directly on the layer
in the large graphical preview of the layout. Then click on a color in the Swatch Palette at the bottomright to change the color stock you are using for that project. You can choose from the different stock
palettes available, such as Matte, Metallic and Textured. Patterns are only available for envelope
liners in Mountaincow projects, but Envelopments patterned card stocks can be used in Envelopments
projects. If there are layers you do not want, select the layers and click on the Hide Layer button
or on the Delete Layer button
in the toolbar or choose Hide Layer or Delete Layer in the Layers
menu to remove them. You can also use the tools in the Layer Size toolbar to resize and move the
various layers in the layout, as desired.

The final step is to personalize your Invitation Architect layout with the stationery you have designed for
your client using PrintingPress. In Invitation Architect this is called a “Printed Panel.” Adding the printed
panels to Invitation Architect from PrintingPress is a two-step process that is easy to do and produces
exceptional quality 3-D proofs that will impress your clients.




STEP 1: PRINT TO GRAPHICS FILE
In PrintingPress Pro Extreme, view the stationery and choose Print to Graphics File in the File
menu. Check the Format for Invitation Architect checkbox. This will let you save the printed
panel to your hard disk so you can then add it to your layout in Invitation Architect. If you have
many pieces in your project, then you can choose Print All to Graphics File instead as a
shortcut. The Format for Invitation Architect setting will split folded cards and envelopes into
multiple images so that they can be added to individual pieces of the layers in your Invitation
Architect layout.
STEP 2: ADD PRINT ED PANELS
In Invitation Architect, double-click on piece of a layer, or click on the piece and select
Choose Printed Panel in the Layers menu, and then browse to select the graphics file you
saved for that piece in Step 1. Once you select the image file, the software will place that
image onto the selected stock for that piece. Note that you cannot print white or opaque ink
with a desktop printer, so we do not recommend using dark colored stocks for your print
panels unless you are sending the job out for letterpress or other specialty printing, and again
make sure you do a test print whenever possible.

When you are done creating your custom Invitation Architect layout for the project, choose Save in the
File menu to save the project, and then choose Email Customer, Graphical Proof in the File menu or
Print to Graphics File in the File menu in Invitation Architect to send your client a proof of the 3-D
layout you created using Invitation Architect.
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ORDERING STATIONERY
Mountaincow stationery is designed to be as easy as possible for you to use for all your custom
printing. We custom cut to the sizes you need, we stock all of our card and envelope colors and sizes
for fast shipment, and there are no annual fees or minimum orders. Our Stationery Swatch Book is
included with your professional software so you can see the colors and feel the thickness. Professional
software customers get 20-40% off our already low prices and most orders ship the same day. We
even offer specialty products like personalized envelope liners, all of which can be designed in
PrintingPress Pro Extreme and submitted to Mountaincow for printing.
Ordering stationery is a snap when using Invitation Architect because you can click the Add Stationery
to Cart button in the toolbar to automatically add all the stationery in the Layers list to your
Mountaincow.com shopping cart using your Mountaincow Pro discount.
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You can also use the options in the Add Stationery to Cart window to set the number of bundles of 25
that you would like to order, or to order individual samples if you need to produce a single copy of
the project for in-store marketing boards or albums. We recommend that you always order a few
more than you need just so you have some excess stock in case there are any errors. We also
recommend that you plan to include a few extra printed invitations for your client in case any get
damaged along the way.
You can also visit our Mountaincow.com website and on the stationery pages enter the first two letters
of your PrintingPress Pro Extreme serial number to be taken to our Pro Discount web pages to place
your order. When working with stationery from other vendors, you can choose Edit Project Info in the
File menu in PrintingPress and type information about the stationery you purchased so you can easily
order more if the client needs to order additional invitations after you have delivered the job.
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PRINTING AND ASSEMBLING
Once your stationery arrives and you have an approved proof from the client, you can proceed to
print the project. We recommend doing another test print using the actual stationery to confirm all
your settings are correct, and then you can print multiple cards by setting the number of Copies in the
top-right of the Print window. Next, you can print your envelopes and any other pieces of the project.
If you designed a layered project then you will need to assemble the layers after you print the printed
panels. If you ordered from Mountaincow.com or Envelopments then all your pieces should be pre-cut
to their final sizes, with the possible exception of seals that would be too small to print as individual
cards. You can design seals using the Label or AccuCut stationery type, and then trim them after
printing using a rotary paper trimmer or an AccuCut die. If you like, PrintingPress Pro Extreme includes
an option in the Print window to print crop marks to help guide you when trimming, though we
recommend trimming by measurement whenever possible.

Assembling the layers requires patience, a good eye and a steady hand.
You can charge additionally for assembly or offer clients the option to
assemble themselves to save money. We recommend using a double-stick
tape gun to adhere layers together. On the back of the top card, run a
strip of tape down near each of the 4 edges, plus one strip diagonally from
one corner to another. Then, holding the card from the edges, flip the card
and place it centered on top of the layer below it. If you have never done
this before, you may want to practice with a few unprinted cards first.
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MARKETING AND PRICING
Mountaincow’s entire project gallery is available
to help you get started offering designs on your
website and in your store. You can view our
gallery of designs on our website at
mountaincow.com/gallery. You can order blank
samples and print any projects you like for
boards, albums and other in-store displays. For
boards we recommend standard 42x48” black
foam core available at most art supply stores.
For albums you can choose black page photo
albums, 3-ring binders or any other format you
like.

As you complete projects for customers, print an
extra one with fake names, dates and event
information so you can market the design to
future customers. Use Invitation Architect to
create preview images that you can post on your
website to avoid needing to photograph your
samples. If you wish to take photos for your
website, you can get an affordable, collapsible
light tent and studio lights on Amazon.com to
use with your digital camera to take nearly
professional quality photos.

Mountaincow’s Next-generation iPad Air 2 WiFiupdatable Point of Sale Display enables you to
display a wide variety of personalized gift and
stationery designs in a beautiful and compact
electronic slideshow. Includes a new Apple iPad
Air 2 device, pre-configured with our slideshow
App and Frame that can be updated over WiFi
with new designs published by Mountaincow, or
your own designs photographed on your iPhone
and sent wirelessly to the frame.

58

Since invitation print jobs use a wide variety of different types of stationery at a very wide range of
prices, we recommend that you have clients pay retail prices for their stationery and then add a perpiece custom printing fee. The Add Stationery to Cart option in Invitation Architect can help you
quickly calculate the stationery costs for a project so you can mark it up to give the client a retail price
for the stationery. The standard markup on stationery is to double your cost. Make sure you enter the
expected quantity in Invitation Architect because the stationery is discounted by volume.
Per-print pricing is often in the area of $1 – 2 per printed piece, depending on your market. The two
primary methods for setting pricing for your custom printing fees are cost-based and market-based.


COST-BASED PRICING
Choose Edit Project Settings in the File menu and use the built
in pricing estimator to calculate the cost and apply a markup to
the calculated price. Choose Edit Pricing Settings in the File
menu to adjust the assumptions used when adjusting the
estimated price calculation. Use an hourly rate for time, and
estimate the ink cost for the type of printing you are doing. For
example, you can use an hourly rate of $10/hour along with
estimates of $0.15-40/print for ink jet or $0.05-0.15/print for
color laser. Photographs and full-bleed prints use more ink or
toner and should be priced at the high end of the range, while
just printing text onto an imprintable should be at the low end
of the range. The estimator lets you select options to adjust for
these options.



MARKET-BASED PRICING
See what nearby shops charge and Internet custom invitation printers charge and set your
prices comparably, taking into account the relative level of service and quality you will
provide. Make sure you see what your competitors charge for added services like manual
address entry and rush jobs.

Sometimes the cost-based and market-based pricing will not match up. When this happens you need
to make sure you charge enough for the job to be worth your time, but not so much that you will be
priced much too high for your market.
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SECTION 5: CONTENT PARTNER INTEGRATION
ENVELOPMENTS®
Mountaincow’s PrintingPress Pro Extreme and Invitation Architect software programs include fully
integrated support for the entire Envelopments line of colors, shapes, sizes and patterns. Envelopments
dealers also have access to built-in recipe projects in both PrintingPress Pro Extreme and Invitation
Architect. Recipe projects in PrintingPress Pro Extreme include printable graphics and sample text
typeset using the Envelopments selection of fonts, as well as all the printable stationery sizes built-in for
quick setup of new blank projects. Invitation Architect recipe projects show enclosures and card layers
on screen in the full assortment of available stock colors.
PRINTINGPRESS PRO EXTREME: RECIPES
The Envelopments recipe projects need to be downloaded and installed from the Envelopments Dealer
Access website. Sign into your Envelopments dealer account and then visit the link below. You will see
the Envelopments® Recipe Templates for Mountaincow Software for 2008 and beyond.
https://www.envelopments.com/dealer-center/dealer-support/mountaincow
Once the recipe projects are installed, choose New Project in the File menu in PrintingPress Pro
Extreme and browse to the Content Partner Projects folder and then the Envelopments folder. You will
see the recipe projects organized by year and you can view them by thumbnail in the Open Project
window.
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When you choose and open one of the recipe projects in PrintingPress Pro Extreme, you will see the
recipe page which describes the papers and fonts used to create the project. If you click on other
pieces of stationery in the project, you will see the different printable cards and envelopes needed to
create the project. If you click in one it may warn you that you are missing certain fonts. You can click
on the OK button to convert the project to Arial and then substitute your own fonts if you do not wish
to purchase and install the fonts Envelopments recommends.
If you have the fonts that Envelopments used to design the recipes, the Envelopments recipes from
2014 and forward have been designed specifically for use with PrintingPress Pro Extreme to include
the OpenType Pro font features that were part of the original Envelopments designs. This includes
special font ornaments and special selection of alternate glyphs from the font for swashes and
ligatures. With the OpenType Pro fonts installed on your computer you will be able to modify the
recipes by changing the names, selecting special alternate glyphs from the Special Chars palette in
the Text palette group. See Section 2: Working With Text for additional details.

The graphics are pre-colorized to a color scheme but you can easily colorize them to a different color
using the controls in the Adjust palette in the Design palette group. You can add additional pieces of
stationery to the project, you can modify or replace graphics or text as the client desires. The recipe is
intended to be a starting point for a complicated custom design using Envelopments colors, shapes
and sizes.
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PRINTINGPRESS PRO EXTREME: STATIONERY SIZES
The printable Envelopments shapes and sizes are built into PrintingPress Pro Extreme so that you can
quickly and easily add stationery to recipe projects or create new blank Envelopments projects using
their unique stationery sizes. Choose New Stationery in the Stationery menu and choose Envelopments
in the Type section to create a new piece of Envelopments stationery in your project.

Click on the Next button and choose Card stock, translucent or paper. Click on the Next button to
name your stationery, and then click on the Next button to specify the size and layout. Choose 5 x 7 in
the Unfolded Card Size combo box and notice that the actual sizes in the Width and Height fields are
5.125 x 7.125, matching the actual size of an Envelopments 5 x 7 card. If you are working with layers
and want to use a 5 x 7 card as a backing stock and then add a layer with a 1/8” inset, choose the 5
x 7 (1/8 inch inset) size option.
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PRINTINGPRESS PRO EXTREME: VARIABLE DATA (ADDRESSED) ENVELOPES
Mountaincow has made it easy to submit variable data to Envelopments for printing envelopes.
Envelopments requires envelope address and flap on one page with one rotated 180 degrees.
Choose Print to Graphics File and select the option to Print All Addresses and then choose the Flap
Open option. This will produce a multi-page PDF file showing all your envelope addresses and flaps,
one on each page, which you can submit to Envelopments for printing.

63

INVITATION ARCHITECT: RECIPES
Once the recipe projects are installed, choose New Project in the File menu in Invitation Architect and
browse to the Sample Projects folder and then the Envelopments folder. You will see the recipe
projects organized by year and you can view them by thumbnail in the New Project window.
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INVITAT ION AR CHITECT : SWATCH COLORS
Invitation Architect includes all the Envelopments swatch colors and
patterns from their sample decks. You can use their swatch colors with
their recipe projects as well as blank blueprints for working with new
blank Envelopments projects. You can click on a layer in a blueprint and
then click on the combo box in the Swatch palette to change the
Envelopments color category from Matte to Patterned. The appropriate
swatches are shown for the color category that you choose.

To design from a recipe project, choose New Project in the File menu and browse the Sample Projects
folder to view the Envelopments Recipes, also organized by year. When you choose a recipe project to
open in Invitation Architect, it will load all the pieces of Envelopments stationery, including the Pocket
Folds, envelope liners and other non-printing pieces of the invitation suite. You can click on each of
these layers and then choose a different swatch in the Swatch palette at the bottom-right of the
window to change the color scheme and deliver virtual, tree-free proofs to your client showing the
same project using different colored and patterned stocks.
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You can double-click on a layer in the preview or select Choose Printed Panel in the Layers menu to
select a different graphic file to use for the preview so it is personalized to the client’s actual event.
You can create graphics files from PrintingPress Pro Extreme by choosing Print to Graphics File in the
File menu with the Format for Invitation Architect option enabled.
To design from a blank blueprint, choose New Project in the File menu and browse the Blueprints
folder and choose a layout that matches your project as closely as possible. You can use the tools in
Invitation Architect to add card layers, resize layers for different insets, and move layers for different
alignment.
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CRANE & CO.
Mountaincow’s PrintingPress Pro Extreme software includes fully integrated support for the Crane &
Co. line of boxed pre-amended stationery and bulk blank stock. Crane & Co. templates in
PrintingPress Pro Extreme include sample text written by Crane and typeset using the exquisitely
sophisticated Crane styling. All of Crane’s unique stationery sizes are built-in for quick setup of new
blank projects, along with an assortment of printable Crane motifs you can use to add flair to
envelopes and other Crane stationery you are personalizing. The Crane ink color palette is also built
in to facilitate selection of relevant colors when styling type and colorizing motifs for use on Crane
stationery.
TEMPLATES
Choose New Project in the File menu in PrintingPress Pro Extreme and browse to the Content Partner
Projects folder and then the Crane & Co. folder. You will see the templates organized by the same
categories used in the Crane catalogs and you can view them by thumbnail in the Open Project
window. New templates are released for automatic download using the PrintingPress Pro Extreme
downloadable updater.
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When you choose and open one of the templates in PrintingPress Pro Extreme, you will see the
different pieces of stationery available for that design. On each piece of stationery you will see sample
text that has been typeset in Crane fashion using fonts already included on your system. You can
select and modify the names and dates while preserving the type layout for quick and easy
personalization of Crane boxed stationery, or you can completely replace the text with your own and
style it using fonts and colors of your choice.
Most of the templates are for use with imprintable boxed stationery that has the designs pre-amended
onto the stationery, however when you see a template like the Blossom Wedding Ensemble on the
previous page that shows the type on the preview image it means that project is intended for use with
blank stock and the included graphics are printable.

STATIONERY SIZES
The unique Crane & Co. stationery sizes are built into PrintingPress Pro Extreme so that you can
quickly and easily add stationery to projects or create new blank Crane projects. Choose New
Stationery in the Stationery menu and choose Crane & Co. in the Type section to create a new piece
of Crane stationery in your project.

Click on the Next button and choose Card, Note or Letterhead. Click on the Next button to name
your stationery, and then click on the Next button to specify the size and layout. Choose 9-Embassy
Card in the Unfolded Card Size combo box and notice that the actual sizes in the Width and Height
fields are 5.5 x 7.5, matching the actual size of Crane Embassy card. Click Next and Finish to add the
card and click Create to add a matching envelope which will automatically be in the correct
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9-Embassy size. Other commonly used Crane sizes include Corinne for response cards and reply
envelopes and Kent for announcements.

INK COLORS
Select some of the text on the card in the template you opened
and click on the Text Color button in the Character palette.
Select Crane & Co. colors in the popup menu that appears and
you will see all the Crane ink colors listed. Because desktop
printers cannot precisely color match, we recommend you not try
to match a printed color to one already pre-amended onto the
card. Instead use a darker or lighter shade, or a complimentary
or coordinating color for your text. The sample templates are
already pre-designed with the recommended text colors.
The ink colors in PrintingPress Pro Extreme are calibrated to the
Epson R1900/R2000/P400 printer line, so if you have that
printer they will print as closely as possible to the actual Crane
ink colors. If you have a different printer you may need to do test
prints and adjust the hue, saturation and brightness of the
individual colors using the More Colors option in the Text Color
menu.
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MOTIFS
Choose Image, Insert Image in the Design menu in PrintingPress Pro Extreme and browse to the Crane
& Co. motifs folder to view the included printable Crane motifs. Choose a motif to add to your Crane
card or envelope and the black graphic can be positioned and sized where you like on the card. You
can then easily colorize the graphic to a different color using the Colorize controls in the Adjust
palette. Click on the Match RGB button in
the Adjust palette and choose a color from
the Crane & Co. colors option in the popup menu that appears.
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ACCUCUT
Mountaincow’s PrintingPress Pro Extreme software includes fully integrated support for the AccuCut
Pinnovation line of stationery dies for desktop die cutting, so you can easily layout your design in the
right place before die cutting. The collection includes multi-up seals and business card dies, place
card and escort card dies, even complicated dies for cupcake wrappers, wine bottle tags and favor
boxes. Choose one of the designed sample projects, or create new blank stationery pre-configured to
the correct size and layout to match the die. You can add overprint and backgrounds for full-bleed
trimming, and the die lines are built into the software as shapes for creating your own coordinating
accent designs.
PRINTINGPRESS PRO EXTREME: SAMPLE PROJECTS
Choose New Project in the File menu in PrintingPress Pro Extreme and browse to the Content Partner
Projects folder and then the AccuCut folder to view the sample projects we have designed for use with
a selection of the AccuCut dies. New sample projects are released for automatic download using the
PrintingPress Pro Extreme downloadable updater. When you choose and open one of the templates in
PrintingPress Pro Extreme, you will see the different pieces of stationery available for that design.
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PRINTINGPRESS PRO EXTREME: PRE-DEFINED PINNOVATION DIE LAYOUTS
Choose New Stationery in the Stationery menu and choose AccuCut in the Type section to create a
new piece of stationery in your project that you will print and die cut.

Click on the Next button to name your stationery, and then click on the Next button to specify the die
you plan to use. The search field above the list of dies allows you to type and filter what dies or
shown. You can also scroll down to locate the die that you want. Type “onesie” into the search field
and then select the first template that appears in the filtered list. The preview on the right side of the
window shows that the software knows that there are two dies per page. Click on Horizontal to
change the orientation of the onesie so that it is sideways, then click on Vertical to right it again. All
AccuCut stationery is able to use the Guest List or the Mailing List in PrintingPress Pro Extreme using
the controls in the Stationery type section. Click on Next and Finish to create the card.
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The die line and trim zone are visible onscreen for assistance with layout, as shown below.

To print a full-bleed design, choose Change Stationery, Change Margins and Overprint in the
Stationery menu and set the Overprint Margin to 0.125” and click on the OK button. Then click on
the Custom Background button on the Background Palette and fill the background with a color or a
pattern. Then type your text and add any graphics you want and choose Print Preview in the File menu
to view the dress design 2 per page, matching the die. Do a test print onto plain paper and run it
through the die to complete two full-bleed onesie cards.
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PRINTINGPRESS PRO EXTREME: CUSTOM DIE TEMPLATES
You can now order custom templates from Mountaincow to match your custom AccuCut dies ordered
from Custom Shape Pros. The templates will be fully integrated into your software so you can create
them using the New Stationery window like any other AccuCut die. Once you purchase a custom die
template on mountaincow.com, you can submit your PDF die template that you received from Custom
Shape Pros when you ordered your custom die. We will create a custom template to match your
custom die and email you the files you need along with installation instructions.

PRINTINGPRESS PRO EXTREME: BORD ER SHAPES
The AccuCut die lines are built into the software as shapes for creating your own coordinating accent
designs. Choose Shape, Insert Shape in the Design menu to add a new shape to the card and then
select the AccuCut Dress or any of the AccuCut shapes as the Border Shape for the Shape. You can
fill the shape with a color or pattern and give it an outline to style it as you like. You can type text in a
floating text box over the shape, or place it on an envelope.
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INVITATION ARCHITECT: SAMPLES + BLUEPRINTS
Run Invitation Architect and choose New Project in the File menu. You will see AccuCut listed in the
Sample Projects folder with pre-designed samples, and in the Blueprints folder with blank wireframe
projects you can fill in from scratch.
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STATIONERY HQ
PrintingPress Pro Extreme includes fully integrated support for the StationeryHQ printing templates, so
you can easily create your design layout in the right place with the correct overprint bleed and
positioning before submitting your artwork for printing. The collection includes all cards and doublethick cards, envelopes, folded cards and die cut cards, even complicated templates for gifts and
variable data envelopes (addressing). Irregular shapes are built into the software as borders for
creating your own coordinating accent designs.
PRINTINGPRESS PRO EXTREME: ACCOUNT INFORMATION
Choose New Stationery in the Stationery menu and choose StationeryHQ in the Type section. If you
have a StationeryHQ account, choose My SHQ account in the Account to use for ordering section.
You can use the software to easily design your artwork and then produce a PDF file to upload to the
StationeryHQ.com website like usual. You will place your print order directly with StationeryHQ using
their website tools.

If you do not have a StationeryHQ account, or if you wish to take advantage of our integrated easy
order and artwork upload process, choose Mountaincow in the Account to use for ordering section.
When you create StationeryHQ products in PrintingPress Pro Extreme, you will see the assortment of
StationeryHQ products that you can order directly from Mountaincow within the software and upload
the artwork to us automatically. See Section 7: Ordering Personalized Gifts for more information.
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PRINTINGPRESS PRO E XTREME: NEW STATIONERY TEMPLATES
Choose what type of StationeryHQ item you would like to design and click on Next to continue.

The next step lets you select the individual item. All StationeryHQ items are available, including cards,
envelopes, iPhone cases, mugs and more. You can type in the window to filter the results, and you
can choose if you would like to design the item for a horizontal or vertical layout.
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PRINTINGPRESS PRO EXTREME: PDF FILE PREP
If you are using your own StationeryHQ account and will be uploading a PDF to their website, you
can produce your PDF file by choosing Print to Graphics File in the File menu and selecting PDF as
the file type. There are some constraints to the Vector option so you may need to choose 300 or 600
dpi. The PDF file will automatically convert all fonts to outlines so that StationeryHQ does not need to
have your fonts installed to have the file print correctly.

You can also choose Print in the File menu and if you have a PDF printer installed like Adobe PDF it
will appear in the list of printers. The software can automatically set the PDF file dimensions for you if
you check the Auto set paper size checkbox in the Print window, but you may still need to click
Properties in the Print window to force the PDF to include high resolution images.
Please review your PDF file before submitting it for printing to make sure it matches your file because
StationeryHQ will not proof your artwork and you will be responsible for any reprints other than errors
that may occur during printing.
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PRINTINGPRESS PRO EXTREME:
FOI L COLORS AND FILE PREP
If you’ve created a StationeryHQ Foil Stamped item, you can choose from the new StationeryHQ Foil
Stamp Colors menu included in all the Fill Color menus in the software. You can use foil colors in text,
shapes, monochrome colorized images, and other design elements where you would like foil in the
finished output. Please note that only one foil color can be used for each item. You can use non-foil
colors for all other photos, graphics, text and design elements that should be printed separately from
the foil.

When you use the Print to Graphics File feature for foil items, the software will automatically create
three PDF files to fulfill StationeryHQ requirements:
(1) A foil-only file with just black where the foil should go
(2) A color-only file that excludes all the foil design elements
(3) A composite file so StationeryHQ can see how you want the final product to look.
You may use the Adobe PDF Printer or the Print to Graphics File window to produce foil files. When
using the Adobe PDF Printer you will need to click Save 3 times, once for each file.
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PRINTINGPRESS PRO EXTREME: FLAT FOIL COLORS AND FILE PREP
StationeryHQ also offers a flat foil printing process, available on the new Wedding Guest Book gift
item and other products. There are two flat foil colors available, silver and gold, and you must choose
those colors from the new StationeryHQ Flat Foil Colors menu for it to work properly. The design
process for Flat Foil items is the same as for Foil Stamped items, however the software will ensure you
have a minimum additional stroke on all text and outlines. In addition, the color-only file will include
printer’s trapping, showing white where the foil goes. When you review your three PDF print files,
check for the white to confirm you used the Flat Foil colors correctly.

PRINTINGPRESS PRO EXTREME: VARIABLE DATA (ADDRESSING) FILE PREP
You can send envelope addressing print jobs to StationeryHQ using the full power of PrintingPress Pro
Extreme supercharged addressing styles. Design your envelope as usual and import your mailing list.
Then once you have previewed all your envelopes, choose Print to Graphics File in the File menu and
click on Whole Mailing List. Depending on your StationeryHQ envelope order you may want to check
the Print envelope with flap open checkbox. This will produce a multi-page PDF file showing all your
envelope addresses, one on each page, which you can submit to StationeryHQ for printing.
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SECTION 6: DATA MANAGEMENT
PrintingPress Pro Extreme uses a built-in database to automatically save all your changes to address
books, projects and stationery. You never have to worry about saving individual files because all of
your work is saved automatically in one place.

DATA FOLDER
Your data folder is named PrintingPress Extreme Data and is stored automatically in the My
Documents folder on your computer for the currently logged in user. On Windows 7 or Vista
computers this may be called Documents instead. If another user logs into Windows on the computer,
the software will create a new, empty PrintingPress Extreme Data folder for that user. The entire
PrintingPress Extreme Data folder is required for your projects to remain intact and you should not
modify it directly unless instructed to do so by Mountaincow technical support.
Some customers prefer to relocate their My Documents folder to another drive or to an external hard
disk. Microsoft provides instructions on their website on how to do this, if you search Microsoft.com for
“How to Change the Default Location of the My Documents Folder.” This procedure will typically give
you the option to copy or move all the current files to the new location, which you should select.

DUPLICATE AND UNDO
Sometimes you may want to make multiple versions of a card to see which one you or the client likes
best. The recommended way to do this in PrintingPress Pro Extreme is to choose Duplicate Stationery
in the Stationery menu to make a copy of your card and then modify it as you like for the next version.
You can repeat and make as many copies as you need. When you want to remove a copy, choose
Delete Stationery in the Stationery menu, but note that this is permanent and cannot be undone.
Most changes you make to a card can be undone by choosing Undo in the Edit menu. As long as you
do not exit PrintingPress, the software tracks all your changes to all your different cards in all your
different projects, so you can come back and undo at any time you need. If you ever do something
you do not mean to do, choose Undo in the Edit menu or type the Control+Z key combination to
undo it. If you want to redo a change, choose Redo in the Edit menu or type the Control+Y key
combination to redo it.

HIDING LAYERS
You can also have several versions of a design element or group of elements and then show or hide
them using the Layers palette. This enables you to keep alternate versions of specific design elements
until your customer decides which version they prefer. You can use the Print to Graphics File feature to
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create a proof, and then adjust which layers are visible, and then create another proof of the modified
design.

BACKING UP AND RESTORING
The software is configured to automatically back up your projects when you close them, or when you
exit the software. The backup folder is named “PrintingPress Extreme Backups” and is also stored in
the My Documents folder on your computer for the current user. This folder is helpful if you need to
make an emergency restoration for a data folder that has somehow become corrupted, or if you
accidentally delete a project. The “PrintingPress Extreme Backups” folder can become quite large over
time, so you may want to choose Backup/Restore, Schedule Automatic Backups in the File menu and
check the Automatically delete backups older than 3 months checkbox.

You may want to occasionally choose Export Project in the File menu and save a backup file of your
most important or current projects onto an external flash drive (or even email them to yourself) just so
you have an extra backup in case you need it. You can restore a project file from a backup by
choosing Import Project in the File menu.
The automatic backups will not protect against a system crash or hard drive failure because the
backups reside on the same computer and hard drive. We highly recommend you periodically copy
your entire “PrintingPress Extreme Data” folder onto an external hard disk or USB Flash Drive as a
backup so you can quickly and easily restore in the event of a system failure. The software will use
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whatever “PrintingPress Extreme Data” folder is in the My Documents folder, so to restore you would
rename any folder that was already there and then copy the backed up “PrintingPress Extreme Data”
folder into the My Documents folder and then run PrintingPress again. If you have a system failure,
you should typically contact Mountaincow Technical Support right away for instructions to make sure
no surviving data is accidentally lost.

DOWNLOADING UPDATES
PrintingPress Pro Extreme automatically updates itself with posted downloads of software fixes and new
content including Newsletter Projects and Content Partner Projects. We highly recommend you accept
all posted updates as they become available. Most will not take more than a minute or two and you
will never need to restart your computer. Due to security restrictions in Windows 7 and Vista, the
software will need you to approve it being Run as Administrator in order to download the updates.
This will not require you to restart the computer.
All Mountaincow software, installers and updates are digitally signed using our encrypted signature
key to keep it secure and prevent any malware from being installed onto your computer. Whenever
you run one of our installers you will see that it has been signed by Mountaincow LLC.
You can force an update to start right away by choosing Check for Updates in the Help menu and
clicking on the Check Now button and then clicking on the Install button if an update is available. The
software is configured to automatically check for updates once per week. Updates are cumulative so if
you skip one it will be included the next time you update. Updates will display their progress on screen
and most can be cancelled if needed. If cancelled or interrupted for any reason, updates are designed
to continue where they left off to save time.
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SHARING WITH MULTIPLE COMPUTERS
If you have additional computer licenses or a laptop license and run PrintingPress Pro Extreme on
multiple computers, you may want to share projects from one computer to another. Possibly you have
the software installed on a laptop you use at home and a production computer you use in store to
print, or have several different computers to print stationery at one or multiple different store locations.
Sharing project files from one computer to another using PrintingPress Pro Extreme is easy. Just
choose Export Project in the File menu to save a copy of the project file to transfer to the other
computer over a network, USB Flash Drive or via email. Then on the other computer choose Import
Project in the File menu to load the software onto that computer. The project file will include all text,
layout, stationery, images, photos, mailing list addresses, and guest list names and table numbers.
The only requirement is that both computers must have the same fonts installed because the project
files cannot include the fonts as well. See below for instructions on copying fonts to another computer.

TRANSFERRING TO A NEW COMPUTER
Transferring PrintingPress Pro Extreme to a new computer is easy, especially if you still have access to
the old computer. First, do not deactivate the old computer until you are up and running on the new
one. You will have 30 days before you need to enter an activation key on the new computer so you
can use this time to complete your transfer.
Follow these steps to transfer PrintingPress Pro Extreme to a new computer:
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STEP 1: COPY YOUR DATA FOLDER
The first thing you want to do is copy your “PrintingPress Extreme Data” folder from the My
Documents folder on the old computer to the new computer (it may be called Documents on
Vista). This is a bit easier if you do it before running PrintingPress on the new computer.
Connect the computers with a network, or else burn the folder to a CD or USB flash drive.
Note that you do not need to copy over the “PrintingPress Extreme Backups” folder if space is
an issue.



STEP 2: INSTALL AND RUN ON THE NEW COMPUTER
Insert the CD and install following the instructions on screen using all the default settings. The
software will run after the installation is complete. You should see all your existing projects and
addresses if you copied your data folder correctly in the first step. If you did not copy your
data folder to the correct location in Step 1, the first time you run the software on the new
computer it will ask you if you would like to create a new blank data folder or locate an
existing one. Click on the Locate an existing data folder button and browse to select the data
folder from your old computer. If the data folder is located on a separate backup drive, the
software will automatically copy the data folder to the My Documents folder, leaving the
backup copy in place on the backup drive.



STEP 3: COPY YOUR FONTS TO THE NEW COMPUTER
Your fonts are located in the C:\Windows\Fonts folder on the old computer. Select them all
and copy them into a folder on the new computer or on a USB Flash Drive. Then drag them
into the C:\Windows\Fonts folder on the new computer to install them. You will need to exit
and restart PrintingPress for the fonts to appear in the Font menus.



STEP 4: D EACTIVATE THE OLD COMPUTER
Once you are up and running on the new computer, run PrintingPress and choose About in
the Help menu. Click the Deactivate button and click OK and then copy down the
deactivation code and send it to us by email. Once we verify the deactivation code we can
activate the software on your new computer without an additional charge.



STEP 5: ACTIVATE
Run PrintingPress on the new computer and click on the Activate now button. Copy the
Computer ID and then choose one of the options in the Get Key section to request your
activation key.
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USING THE MAC CONVERSION KIT
The Mac Conversion Kit comes with a copy of Parallels Desktop for Mac as well as a copy of
Windows 10. First you will need to install the Parallels Desktop for Mac software, following the
instructions to insert and install Windows 10. Once Windows is installed and running on your Mac,
you can proceed to install PrintingPress Pro Extreme. If you are transitioning from a previous
installation on another computer, you will first want to copy over your data folder.
Once Parallels Desktop for Mac, Windows 10 and PrintingPress Pro Extreme are installed on your
Mac, PrintingPress Pro Extreme will run like any other program on your Mac. You can pin it to the
dock for easy launching, and you can command-tab to switch in and out. You will see a shared folder
in the Finder that will enable you to easily transfer files such as artwork and fonts into Windows. You
will want to copy all of your fonts from the System\Fonts folder on the Mac to the C:\Windows\Fonts
folder in Windows so PrintingPress Pro Extreme has access to all your fonts.
We also recommend you install your printers directly into Windows using the Windows printer drivers
available from the printer manufacturer’s website. Then when you are printing from PrintingPress Pro
Extreme you can select the Windows version of the printer and the software will print properly. If you
have any difficulties with Parallels Desktop for Mac configuration or Windows 10 installation, please
contact the Parallels technical support team and they will be happy to assist you. If you have
difficulties using or printing from PrintingPress Pro Extreme, please contact Mountaincow technical
support.
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SECTION 7: ORDERING PERSONALIZED GIFTS
PrintingPress Pro Extreme includes the ability to order personalized gifts by placing the order and
uploading the artwork from directly within the Mountaincow software. Once you have created
stationery for each of the items that you would like to order and have added all of your design
elements, you are ready to order.

CHOOSING ITEMS AND OPTIONS
When you are ready to start the order process, choose Order Personalized Gifts in the File menu. You
will see a list of all the orderable items in the current project. Check the items that you would like to
order and adjust the quantity as desired. Some items (e.g. cards and coasters) are sold in bundles,
and the number of items per bundle is listed in the Bundle column. Some items have options (e.g.
color for iPhone cases) which you can specify in the Options column. Once you have finalized all your
checked items, quantities and options, click on the Next button.
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PLACING ORDERS
The next step is to place your order on Mountaincow.com. You will receive an order confirmation
email with your order number, as with any Mountaincow store order. Click on the Order now button
to add all of the items that you checked in step 1 to your shopping cart on Mountaincow.com. Once
you complete the checkout process, enter your Mountaincow order number into the Mountaincow
order number field and click on the Next button.

88

UPLOADING ARTWORK
The final step is to upload all the artwork for the checked items. Enter your contact information into
the fields provided and any notes that apply to this order. All of the items that you checked in step 1
are shown for final review in the list at the bottom of the window. Review the items, options, and
quantities before uploading the artwork. When you click on the Upload button, the software will
automatically submit your artwork for the order to the Mountaincow server. You will receive an email
confirming your artwork upload.

Before uploading your artwork, please ensure that the artwork has been proofed because
Mountaincow will not proof your artwork and you will be responsible for any reprints other than errors
that may occur during printing. If you need you can cancel the upload, go back and review your
designs, and then choose Order Personalized Gifts again, entering the Mountaincow order number
you already received rather than clicking the Order now button again. Please note that color
matching services are not available and colors will not exactly match the colors you see on screen. If
you have a color sensitive job, you may want to purchase a test with some color squares well in
advance of your delivery deadline.
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SECTION 8: PRINTING WHITE ONTO DARK STOCKS
With the revolutionary OKI 711WT laser printer you can now finally print opaque white onto dark card
stocks, papers and envelopes. We have customized PrintingPress Pro Extreme to make working with
white text and graphic printing easy.
Note: The OKI C942 laser printer can also print rich colors onto dark and black stocks. This manual
includes printing instructions for the C711WT printer, for C942 instructions please contact
Mountaincow technical support.

PROJECT SETTINGS
First, you need to tell PrintingPress Pro Extreme that you will be printing using white toner. View your
project and click on the Edit Project Settings button in the toolbar. Click on a piece of stationery that
you will be printing with white toner and set the Paper Color to Black, the Printer to Laser, and the
Print Options to white toner. You need to specify a paper color since white toner will not appear on
white paper in Print Preview.
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Note that when you create your design, all of your design elements should be black. Black text and
graphics will print completely white on top of the colored paper stock, and colors and grays will print
lighter white using a dot pattern halftoning. We modified the Extreme Wedding Invitations design from
the March 2013 Wedding Issue of the Mountaincow Monthly Newsletter. The newsletter project
printed a dark ink background onto White Natural Cotton Stock. This modified version of the project
has been configured to print using white toner onto black stock, with all of the text and images added
in black.

PRINT PREVIEW
Choose Print Preview in the File menu to preview the stationery as it will print on the white toner
printer. This special print process is simulated in the Print Preview window so you can make
modifications without needing to do a lot of test prints. You may choose to modify existing projects to
use more solid black instead of grays and colors for the best results.
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PRINT TO GRAPHICS FILE
Next, choose Print to Graphics File in the File menu to view the new options which enable you to opt
to Show Paper Color and Simulate White Toner. Two additional options to Add Drop Shadow and
Draw Envelope Flap enable you to create more professional looking proofs. Try turning these 4
options on and printing your stationery to a graphics file to view the results.
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NOTE: When you choose the Format for Invitation Architect option, the Show Paper Color, Add Drop
Shadow and Draw Envelope Flap options are disabled since Invitation Architect will already be
displaying the paper color, drop shadow and envelope flap lines when you apply a printed panel to a
layer. You can still use the Simulate White Toner option when creating a graphics file for Invitation
Architect by selecting the Make White Transparent option so the opaque white toner for text and
images appears on the paper color but not the background.
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PRINTER SETTINGS
Next, choose Print in the File menu as usual and select OKI 711WT in the printer list. Click on the
Properties button, click on the Paper/Quality tab set the Paper Source to Multi-Purpose Tray for
feeding cards and envelopes.

Next, click on the Advanced button and set the Media Type to Ultra Heavy 3 to slow the feed
mechanism and avoid paper jams.
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Click on the Paper Size combo box, choose Postscript Custom Paper Size and the PostScript Custom
Page Size Definition window will appear. Select the Inches option in the Unit section and specify the
size in inches of the card you are printing. If you are printing an envelope one pass with the flap open,
specify a height that is taller than the width of the envelope.

Click on the OK button to save your paper size and click on the OK button to close the Advanced
Options window. Next, click the Job Options tab and make sure that the Mirror Print option is turned
off.

Next, click the Color tab and make sure Gray Scale (White) Print is turned on. This tells the printer to
treat your black, gray and colored text as if it were shades of white.
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We recommend that you permanently configure some of these settings (especially disabling the Mirror
Print option) in the printer driver so that you do not need to set them every time you print. Click on the
Windows Start menu and choose Devices and Printers and then right-click on the OKI C711WT
printer icon and choose the Printing Preferences option in the popup menu that appears. Modify any
of the settings that you want to be permanently enabled and click Apply to save the settings.

Once you have configured all of the custom settings, click on the OK button to close the OKI C711
WT Document Properties window and click on the OK button in the Print window in PrintingPress Pro
Extreme. If you are printing onto any size other than 8.5 x 11 inches, the printer will wait for you to
press the On Line button on the printer control panel to confirm that you have put the correct size
paper into the manual feed tray.

We recommend you change the settings on your printer so that you do not have to press the On Line
button every time you print onto stationery that is smaller than 8.5 x 11 inches. Press the top Menu
button (with a “^” on it) on the printer control panel, select Menus and press the Enter button (with a
“ ” on it). Select Tray Configuration and press the Enter button. Use the bottom Menu button (with a
“ ”on it) to scroll to the bottom of the list, select MP Tray Config and press the Enter button. Select
Tray Usage and press the Enter button. Select Do Not Use and press the Enter button. Press the Back
button repeatedly until you see the “Ready To Print” message and try printing the 5x7” card again.

^
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SECTION 9: SWITCHING FROM PE PRO
Mountaincow is pleased to assist long time PE Pro users in making the transition to our PrintingPress
Pro Extreme software. Mountaincow software is designed to be easy to use and many things will feel
similar as you get started, but our software was created with a different design philosophy and there
are a number of differences. This training manual is intended to enable you to learn at your own
pace, and we recommend reviewing our User Guide available in the Help menu in PrintingPress Pro
Extreme for detailed feature instructions. Our technical support team is ready to assist you with any
difficulties you may have along the way.

PE PRO TRANSITION NOTES
1. Mountaincow organizes all your work in a database of customer folders. Each customer folder has
an Address Book and a collection of customer projects.
2. Mountaincow software can have multiple projects open at once and automatically saves your
work as you make changes. You can undo repeatedly to remove changes you have made. You
can duplicate stationery or projects, and show or hide layers if you want to try out different
versions.
3. Each project contains a Mailing List (for envelopes) a Guest List (for place cards) and a collection
of stationery (cards, envelopes, labels, address labels, place cards, etc.)
4. New design elements in Mountaincow are created using buttons at the top rather than along the
left.
5. The palettes along the left are used to style text and adjust images rather than having windows
pop open.
6. New projects are created using the New Project window, existing projects are opened using the
Manage Projects view.
7. New stationery is created using the New Stationery window which lets you select from many
different stationery types. Items with addresses (envelopes, address labels, post cards and inner
envelopes) use the mailing list, and place cards use the guest list.
8. Mountaincow permanently stores client addresses for you in the customer’s address book.
9. Mountaincow software does not create a merge file, envelopes are designed as a template that is
used to format the addresses automatically when printing. Double-clicking on the placeholder
address on the front of the envelope gives you access to many design features including auto
spelling state names and abbreviations, alternate fonts and address elements on their own lines.
10. Export any needed addresses to CSV files from PE address book files and then you can import into
Mountaincow software by choosing Import Addresses.
11. PE Pro exports address files with no column headers so headers will need to be selected when
importing into Mountaincow software by clicking on the column headers in the import window.
12. Mountaincow address postal code validation occurs when addresses are imported. Addresses can
be imported in Excel format (.CSV or .XLS files) or Word format (.TXT files).
13. Mountaincow can print a mailing list or guest list in a grid format, either to a printer or to a PDF
file that you can email.
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14. PE Pro projects and graphics files are in a proprietary format that cannot be opened or used in
other software so you will not be able to use PE Pro designs in Mountaincow software.
15. Mountaincow software can import and export PDF files as well as PNG, JPEG, GIF, TIFF and
more.
16. PE Pro fonts are installed into the Windows\Fonts folder and should work properly in
Mountaincow software.
17. Mountaincow software and graphics may be used with any card stock and any printer (ink jet,
laser or third party).
18. Mountaincow software does not include kwik text, we recommend copying and pasting wording
samples Mountaincow sample projects, or from the Prose by the Pros article on the Mountaincow
website or from your previous projects.
19. Mountaincow software has a recent fonts menu instead of favorite fonts, and the Mountaincow
fonts menu previews all fonts and includes full support for OpenType Pro font styles and alternate
glyphs.
20. To enter Hebrew characters in Mountaincow software use the Glyph Palette with the selected font,
which is similar to the PE Pro Hebrew virtual keyboard.
21. Mountaincow does not have any mandatory annual fees. The software comes with one year of
email technical support.
22. Software upgrades are optional and come with an additional year of technical support. Upgrades
come out approximately every two years.
23. Technical support in between upgrades is available for purchase separately if desired. Premium
phone support is available for separate purchase as well.
24. The Mountaincow laptop license allows you to install the software onto a laptop for use by the
same user. Additional users at the same store require an additional computer license. Additional
store locations require a separate full license for each location.
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CONCLUSION
You should now have a solid understanding of how to use PrintingPress Pro Extreme to design and
print your invitation and stationery projects, and Invitation Architect to create tree-free layered proofs.
We recommend that you use the software for all projects going forward so that you become
increasingly efficient with it. Even if the first few projects take a while, you will definitely save time on
projects in the future. Also, it will be much easier to hire and train inexperienced or seasonal staff to
help you in the future because our software is much easier to learn than other design packages.
At the beginning we recommend starting from sample projects because they are already set up with
stationery and basic design elements that can easily be changed. Duplicating and modifying projects
is typically much more efficient than starting from scratch each time. As you become more proficient
you will find yourself creating your own samples and templates and starting from those instead.
Whenever you run into a difficulty while using the software, your first step should be to use the Help
menu to check the searchable User Guide or choose Technical Support to visit our searchable
knowledge base available in our website support center for answers to frequently asked questions. If
you cannot locate the answer to your question, go ahead and submit a support request inquiry form
and we will get back to you shortly with expert instructions.
We are looking forward to working with you!
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